Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 18, 2026 - 01:00 EST
Update
We will be undergoing schedule maintenance during this time.
Posted Feb 09, 2026 - 13:19 EST
Scheduled
Hello,
During this window, the InterPayments PayLink system will be temporarily unavailable.
What should you do?
Avoid scheduling large batches or critical cutovers exactly within the 11:00 PM–12:00 AM Mountain Time window on February 17, if possible.
Review any off-cycle recurring billing jobs that might fall in this window and adjust if needed. Share this notice with any internal teams (billing, IT, operations) that rely on InterPayments during late‑evening hours.
No other action is required on your side, and there are no changes to your integration endpoints, credentials, or day‑to‑day workflows outside the maintenance window.
Best regards, The InterPayments Team
Posted Feb 02, 2026 - 14:46 EST
This scheduled maintenance affected: PayLink, Legacy PayLink, and Transaction Fee API.